Download Absinthe 2.0.4 to Jailbreak iOS 5.1.1, Support For iPad 2,4


Chronic Dev team has just released an updated version of Absinthe to add support for the iPad2,4 model. Absinthe 2.0.4 supports the following iOS devices running on iOS 5.1.1:
  • iPhone 3GS, iPhone 4, iPhone 4S
  • iPad 1, iPad 2, iPad 3
  • iPod Touch 3G, iPod Touch 4G
Absinthe 2.0.4 doesn't support Apple TV 3.

Share this post



0 comments:

Post a Comment